Changeset 21250


Ignore:
Timestamp:
2010-04-29T12:23:36+02:00 (8 years ago)
Author:
nico
Message:

package/kernel: adjust kmod-crc16 dependencies, it does not exist on 2.4

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/kernel/modules/001-depends.mk

    r21128 r21250  
    99 
    1010define SetDepends/crc16 
    11   DEPENDS:= @!TARGET_xburst 
     11  DEPENDS:= @!(LINUX_2_4||TARGET_xburst) 
    1212endef 
    1313 
    1414define AddDepends/crc16 
    15   DEPENDS+= +!TARGET_xburst:kmod-crc16 $(1) 
     15  DEPENDS+= +!(LINUX_2_4||TARGET_xburst):kmod-crc16 $(1) 
    1616endef 
    1717 
Note: See TracChangeset for help on using the changeset viewer.