Changeset 19125


Ignore:
Timestamp:
2010-01-14T13:27:46+01:00 (8 years ago)
Author:
florian
Message:

[toolchain] add support for uClibc 0.9.30.2

Location:
trunk/toolchain/uClibc
Files:
29 added
3 edited

Legend:

Unmodified
Added
Removed
  • trunk/toolchain/uClibc/Config.in

    r18078 r19125  
    1111                bool "uClibc 0.9.30.1" 
    1212 
     13        config UCLIBC_VERSION_0_9_30_2 
     14                bool "uClibc 0.9.30.2" 
     15 
    1316        config UCLIBC_VERSION_NPTL 
    1417                bool "uClibc NPTL branch" 
  • trunk/toolchain/uClibc/Config.version

    r18078 r19125  
    33        depends on USE_UCLIBC 
    44        default "0.9.30.1"     if UCLIBC_VERSION_0_9_30_1 
     5        default "0.9.30.2"     if UCLIBC_VERSION_0_9_30_2 
    56        default "0.9.30+nptl"  if UCLIBC_VERSION_NPTL 
    67        default "0.9.30.1" 
  • trunk/toolchain/uClibc/Makefile

    r18090 r19125  
    2626 
    2727PKG_MD5SUM_0.9.30.1 = 1a4b84e5536ad8170563ffa88c34679c 
     28PKG_MD5SUM_0.9.30.2 = e759ec855500082ac3e671dd6cacfdb0 
    2829PKG_MD5SUM=$(PKG_MD5SUM_$(PKG_VERSION)) 
    2930 
Note: See TracChangeset for help on using the changeset viewer.