Changeset 18977


Ignore:
Timestamp:
2009-12-31T14:48:22+01:00 (8 years ago)
Author:
florian
Message:

[package] fix gst-plugins-ugly dependencies, bump release number (#6353)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/multimedia/gst-plugins-ugly/Makefile

    r18678 r18977  
    1010PKG_NAME:=gst-plugins-ugly 
    1111PKG_VERSION:=0.10.13 
    12 PKG_RELEASE:=1 
     12PKG_RELEASE:=2 
    1313 
    1414PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2 
     
    4444  CATEGORY:=Multimedia 
    4545  TITLE+= (lame) 
    46   DEPENDS:=+gstreamer +gst-plugins-base +lame 
     46  DEPENDS:=+gstreamer +lame-lib 
    4747endef 
    4848 
     
    5656  CATEGORY:=Multimedia 
    5757  TITLE+= (mad) 
    58   DEPENDS:=+gstreamer +gst-plugins-base +libmad +libid3tag 
     58  DEPENDS:=+gstreamer +gst-plugins-base-libgsttag +gst-plugins-base-libgstaudio +gst-plugins-base-libgstinterfaces +libmad +libid3tag 
    5959endef 
    6060 
Note: See TracChangeset for help on using the changeset viewer.