Changeset 18975


Ignore:
Timestamp:
2009-12-30T23:19:55+01:00 (8 years ago)
Author:
florian
Message:

[package] spidev_test depends on kmod-spi-dev to work

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/spidev_test/Makefile

    r15242 r18975  
    1717  SECTION:=utils 
    1818  CATEGORY:=Utilities 
    19   DEPENDS:=@LINUX_2_6 
     19  DEPENDS:=@LINUX_2_6 +kmod-spi-dev 
    2020  TITLE:=SPI testing utility 
    2121  VERSION:=$(LINUX_VERSION)-$(PKG_RELEASE) 
Note: See TracChangeset for help on using the changeset viewer.