Changeset 15786


Ignore:
Timestamp:
2009-05-11T22:57:09+02:00 (9 years ago)
Author:
hauke
Message:

[kernel] hci_usb.ko is not availably in kernel newer than 2.6.27.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/kernel/modules/other.mk

    r15784 r15786  
    311311#       CONFIG_BT_HCIUSB \ 
    312312#       CONFIG_BT_HCIUART 
    313 ifeq ($(strip $(call CompareKernelPatchVer,$(KERNEL_PATCHVER),ge,2.6.29)),1) 
     313ifeq ($(strip $(call CompareKernelPatchVer,$(KERNEL_PATCHVER),ge,2.6.27)),1) 
    314314  FILES:= \ 
    315315        $(LINUX_DIR)/net/bluetooth/bluetooth.$(LINUX_KMOD_SUFFIX) \ 
     
    623623  KCONFIG:=CONFIG_INPUT 
    624624  FILES:=$(LINUX_DIR)/drivers/input/input-core.$(LINUX_KMOD_SUFFIX) 
    625   AUTOLOAD:=$(call AutoLoad,50,input-core) 
     625  AUTOLOAD:=$(call AutoLoad,19,input-core) 
    626626endef 
    627627 
     
    671671  KCONFIG:=CONFIG_INPUT_POLLDEV 
    672672  FILES:=$(LINUX_DIR)/drivers/input/input-polldev.$(LINUX_KMOD_SUFFIX) 
    673   AUTOLOAD:=$(call AutoLoad,61,input-polldev) 
     673  AUTOLOAD:=$(call AutoLoad,20,input-polldev) 
    674674endef 
    675675 
Note: See TracChangeset for help on using the changeset viewer.