Changeset 15780


Ignore:
Timestamp:
2009-05-11T22:41:15+02:00 (9 years ago)
Author:
hauke
Message:

[kernel] kmod-libphy also needed with kernel 2.6.30

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/kernel/modules/netdevices.mk

    r15377 r15780  
    274274  FILES:=$(LINUX_DIR)/drivers/net/tg3.$(LINUX_KMOD_SUFFIX) 
    275275  KCONFIG:=CONFIG_TIGON3 
    276   DEPENDS:=@LINUX_2_6 +LINUX_2_6_27||LINUX_2_6_28||LINUX_2_6_29:kmod-libphy 
     276  DEPENDS:=@LINUX_2_6 +LINUX_2_6_27||LINUX_2_6_28||LINUX_2_6_29||LINUX_2_6_30:kmod-libphy 
    277277  SUBMENU:=$(NETWORK_DEVICES_MENU) 
    278278  AUTOLOAD:=$(call AutoLoad,50,tg3) 
Note: See TracChangeset for help on using the changeset viewer.