Changeset 15466


Ignore:
Timestamp:
2009-04-28T12:48:45+02:00 (9 years ago)
Author:
florian
Message:

[package] ucmb uses an incompatible spi_gpio_platform_data with kernels before 2.6.28, mask it for other kernels (#4999)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/utils/ucmb/Makefile

    r15078 r15466  
    1616define KernelPackage/ucmb 
    1717  SUBMENU:=Other modules 
    18   DEPENDS:=@LINUX_2_6 +kmod-spi-gpio +kmod-crc16 
     18  DEPENDS:=@LINUX_2_6_28||LINUX_2_6_29 +kmod-spi-gpio +kmod-crc16 
    1919  KCONFIG:=CONFIG_SPI=y \ 
    2020          CONFIG_SPI_MASTER=y 
Note: See TracChangeset for help on using the changeset viewer.