Changeset 15450


Ignore:
Timestamp:
2009-04-27T17:52:01+02:00 (9 years ago)
Author:
florian
Message:

[toolchain] building uml on x86_64 w/ uClibc 0.9.29 is currently broken, select 0.9.30.1 which is working

Location:
trunk/toolchain/uClibc
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/toolchain/uClibc/Config.in

    r15368 r15450  
    55        depends on TOOLCHAINOPTS && USE_UCLIBC 
    66        default UCLIBC_VERSION_0_9_29 
     7        default UCLIBC_VERSION_0_9_30_1 if (TARGET_uml && x86_64) 
    78        help 
    89          Select the version of uClibc you wish to use. 
  • trunk/toolchain/uClibc/Config.version

    r15368 r15450  
    33        depends on USE_UCLIBC 
    44        default "0.9.29"       if UCLIBC_VERSION_0_9_29 
    5         default "0.9.30.1"     if UCLIBC_VERSION_0_9_30_1 
     5        default "0.9.30.1"     if UCLIBC_VERSION_0_9_30_1 || (TARGET_uml && x86_64) 
    66        default "0.9.30+nptl"  if UCLIBC_VERSION_NPTL 
    77        default "0.9.29" 
Note: See TracChangeset for help on using the changeset viewer.