Changeset 14008


Ignore:
Timestamp:
2009-01-13T03:00:27+01:00 (9 years ago)
Author:
nico
Message:

[packages/libs/libxapian] stay compatible with Kamikaze 8.09

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/libs/libxapian/Makefile

    r14003 r14008  
    5959 
    6060        #FIXME: Libtool should handle this 
    61         $(SED) \ 
     61        if [ -f $(TOOLCHAIN_DIR)/usr/lib/libstdc++.la ]; then \ 
     62          $(SED) \ 
    6263                "s,$(STAGING_DIR)/usr/lib/libstdc++,$(TOOLCHAIN_DIR)/usr/lib/libstdc++,g" \ 
    63                 $(1)/usr/lib/libxapian.la 
     64                $(1)/usr/lib/libxapian.la ; \ 
     65        else \ 
     66          $(SED) \ 
     67                "s,$(STAGING_DIR)/usr/lib/libstdc++,$(TOOLCHAIN_DIR)/lib/libstdc++,g" \ 
     68                $(1)/usr/lib/libxapian.la ; \ 
     69        fi 
    6470endef 
    6571 
Note: See TracChangeset for help on using the changeset viewer.