Changeset 13809


Ignore:
Timestamp:
2009-01-02T03:28:41+01:00 (9 years ago)
Author:
nbd
Message:

pygtk does not build with linux 2.4

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/lang/pygtk/Makefile

    r12821 r13809  
    3535  TITLE:=GTK bindings for python 
    3636  URL:=http://www.pygtk.org/ 
    37   DEPENDS:=python-core +python-gobject +gtk2 +pycairo 
     37  DEPENDS:=python-core +python-gobject +gtk2 +pycairo @!LINUX_2_4 
    3838endef 
    3939 
Note: See TracChangeset for help on using the changeset viewer.