Changeset 13629


Ignore:
Timestamp:
2008-12-14T18:31:17+01:00 (9 years ago)
Author:
florian
Message:

Fix peeguardian compilation against libipq other programs should also use those libraries instead of the old libipq (#4307)

Location:
packages/net/peerguardian
Files:
1 added
1 edited

Legend:

Unmodified
Added
Removed
  • packages/net/peerguardian/Makefile

    r12188 r13629  
    2626  SECTION:=net 
    2727  CATEGORY:=Network 
    28   DEPENDS:= +kmod-ipt-queue +libncurses +libpthread +uclibcxx 
     28  DEPENDS:= +kmod-ipt-queue +libncurses +libpthread +uclibcxx +libnetfilter-queue +libnfnetlink 
    2929  TITLE:=PeerGuardian for Linux 
    3030  URL:=http://phoenixlabs.org/ 
     
    4242 
    4343CONFIGURE_VARS+= \ 
    44         CXXFLAGS="$$$$CXXFLAGS $$$$CPPFLAGS -fno-builtin -fno-rtti" \ 
     44        CXXFLAGS="$$$$CXXFLAGS $$$$CPPFLAGS -fno-builtin -fno-rtti -I$(STAGING_DIR)/usr/include/libnetfilter_queue/" \ 
    4545        LIBS="-nodefaultlibs -luClibc++ -Wl,-Bstatic,-lstdc++,-Bdynamic -lm -lgcc" \ 
    4646 
Note: See TracChangeset for help on using the changeset viewer.