Changeset 12194


Ignore:
Timestamp:
2008-08-06T03:21:02+02:00 (10 years ago)
Author:
nbd
Message:

spca5xx-le does not work with linux 2.6.26+

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/spca5xx-le/Makefile

    r10158 r12194  
    2626  TITLE:=SPCA5xx based USB webcam support (Light Edition) 
    2727  URL:=http://mxhaard.free.fr/ 
    28   DEPENDS:=@LINUX_2_6 @USB_SUPPORT +kmod-usb-core kmod-video-core 
     28  DEPENDS:=@LINUX_2_6_23||LINUX_2_6_24||LINUX_2_6_25 @USB_SUPPORT +kmod-usb-core kmod-video-core 
    2929  FILES:=$(PKG_BUILD_DIR)/spca5xx.$(LINUX_KMOD_SUFFIX) 
    3030  AUTOLOAD:=$(call AutoLoad,90,spca5xx) 
Note: See TracChangeset for help on using the changeset viewer.