Changeset 11942


Ignore:
Timestamp:
2008-07-26T20:24:59+02:00 (10 years ago)
Author:
florian
Message:

ipsec{4,6} depend on kmod-crypto-aead to allow esp4 and esp6 to successfully load (#3813)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/kernel/modules/network.mk

    r11755 r11942  
    124124  SUBMENU:=$(NETWORK_SUPPORT_MENU) 
    125125  TITLE:=IPsec related modules (IPv4) 
    126   DEPENDS:=kmod-ipsec +kmod-iptunnel4 
     126  DEPENDS:=kmod-ipsec +kmod-iptunnel4 +kmod-crypto-aead 
    127127  KCONFIG:= \ 
    128128        CONFIG_INET_AH \ 
     
    156156  SUBMENU:=$(NETWORK_SUPPORT_MENU) 
    157157  TITLE:=IPsec related modules (IPv6) 
    158   DEPENDS:=kmod-ipsec +kmod-iptunnel6 
     158  DEPENDS:=kmod-ipsec +kmod-iptunnel6 +kmod-crypto-aead 
    159159  KCONFIG:= \ 
    160160        CONFIG_INET6_AH \ 
Note: See TracChangeset for help on using the changeset viewer.