Changeset 10284


Ignore:
Timestamp:
2008-01-27T19:49:51+01:00 (10 years ago)
Author:
nbd
Message:

remove some wrong depends/defaults

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/toolchain/uClibc/Config.in

    r10282 r10284  
    33choice 
    44        prompt "uClibc Version" if TOOLCHAINOPTS 
    5         default UCLIBC_VERSION_0_9_28 if LINUX_2_4 
    65        default UCLIBC_VERSION_0_9_29 
    76        help 
     
    1615 
    1716        config UCLIBC_VERSION_0_9_29 
    18                 depends !LINUX_2_4 
    1917                bool "uClibc 0.9.29" 
    2018 
Note: See TracChangeset for help on using the changeset viewer.