Modify

Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#6926 closed defect (fixed)

Opennhrp Package does not update ipsec-tools with appropriate patch

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Kamikaze trunk
Keywords: opennhrp Cc:

Description

Currently opennhrp package generates the following error message:
Racoonctl: unknown protocol –w

The developers of opennhrp indicate that a patch for ipsec-tools needs to be applied to make this work:

"OpenNHRP needs a GRE capable version of ipsec-tools. This feature starts from v0.8 and for v0.7(.0) there is also a patch file from Steffen Schmidt. Unfortunately the current OpenWRT uses ipsec-tools v0.7.3" - Jakob Pfeiffer

Another thought, is to make the 0.8 ipsec-tools available...

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Fixed with r20544.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.