Modify

Opened 9 years ago

Closed 9 years ago

#5009 closed defect (fixed)

siproxd require libltdl

Reported by: TunLuek <tunluek@…> Owned by: nico
Priority: low Milestone: Kamikaze 8.09.1
Component: packages Version: Kamikaze 8.09
Keywords: Cc:

Description

Hello,

root@makaka:~# /etc/init.d/siproxd start
/usr/sbin/siproxd: can't load library 'libltdl.so.3

the package of libltdl works fine, and siproxd after install it

add the dependency to the siproxd package?

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by nico

  • Milestone changed from Kamikaze to Kamikaze 8.09.1
  • Owner changed from developers to nico
  • Status changed from new to assigned

comment:2 Changed 9 years ago by nico

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed in [15463], thanks for reporting!

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.