Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#4835 closed defect (fixed)

Patch: fix unparsable options generated by wpa_supplicant.sh

Reported by: buildster Owned by: developers
Priority: high Milestone: Kamikaze 8.09.1
Component: packages Version: Kamikaze 8.09
Keywords: wpa_supplicant 0.6.3 (released in 8.09), 0.6.8 Cc:

Description

The included patch fixes the following 2 problems in a wpa_supplicant-$ifname.conf that is generated by wpa_supplicant.sh:

  1. ca_cert, when it's not specified.
  2. eap_type= should be eap=

It also adds an option to specify a bssid.

Attachments (1)

wpa_supplicant.sh.patch (975 bytes) - added by buildster 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by buildster

comment:1 Changed 9 years ago by jow

  • Resolution set to fixed
  • Status changed from new to closed

committed in r15058 - thanks!

comment:2 Changed 9 years ago by nico

  • Version set to Kamikaze 8.09

comment:3 Changed 9 years ago by nico

  • Milestone changed from Kamikaze to Kamikaze 8.09.1

Applied to 8.09 in [15199]

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.