Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#4777 closed defect (fixed)

Command 'set ssid' failed: -1 on Kamikaze 8.09

Reported by: turrican Owned by: developers
Priority: high Milestone: Kamikaze 8.09.1
Component: base system Version: Kamikaze 8.09
Keywords: multiple ssid failed Cc:

Description

Multiple SSID not work on 8.09.

Tested on Asus WL-500G Premium V2

I made a the following setup with LuCI.

root@OpenWrt:~# cat /etc/config/wireless

config 'wifi-device' 'wl0'

option 'type' 'broadcom'
option 'channel' '1'

config 'wifi-iface'

option 'device' 'wl0'
option 'network' 'wan'
option 'mode' 'sta'
option 'ssid' 'ministry'
option 'encryption' 'psk2'
option 'key' 'GjkUhluz7Hg627'

config 'wifi-iface'

option 'device' 'wl0'
option 'ssid' 'OpenWrt'
option 'network' 'lan'
option 'mode' 'ap'
option 'encryption' 'psk2'
option 'key' '1234567890'

I get this error message:

root@OpenWrt:~# /etc/init.d/network restart
Command 'set ssid' failed: -1

This configuration works well on Kamikaze 7.09.

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by jow

  • Resolution set to fixed
  • Status changed from new to closed

see r15028

comment:2 Changed 9 years ago by nico

  • Version set to Kamikaze 8.09

comment:3 Changed 9 years ago by nico

  • Milestone set to Kamikaze 8.09.1

Applied to 8.09 in [15200]

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.