Modify

Opened 9 years ago

Closed 9 years ago

Last modified 4 years ago

#4722 closed defect (duplicate)

broken dependencies on kmod input core in 8.09 au1000 aka meshcube

Reported by: ulf Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version:
Keywords: Cc:

Description

the kmod-input-core kernel package is missing:

Collected errors:
 * ERROR: Cannot satisfy the following dependencies for kmod-usb-hid:
         *  kmod-input-core *  kmod-input-core *  kmod-input-core *
root@OpenWrt:~#
root@OpenWrt:~# opkg install  kmod-input-core
Collected errors:
 * Cannot find package kmod-input-core.

Attachments (0)

Change History (6)

comment:1 Changed 9 years ago by ulf

this also happens on x86 target!
the only package which which will be build are:

kmod-input-evdev_2.6.25.17-au1000-1_mipsel.ipk and kmod-hid_2.6.25.17-au1000-1_mipsel.ipk

a make V=99 gives:
WARNING: kmod-input-core is not available in the kernel config

comment:2 Changed 9 years ago by hauke

Do you still have this problem with current trunk on x86?

comment:3 Changed 9 years ago by anonymous

I am having same issue on mipsel

root@OpenWrt:~# opkg install kmod-hid
Installing kmod-hid (2.6.25.17-brcm47xx-1) to root...
Downloading http://downloads.openwrt.org/kamikaze/8.09/brcm47xx/packages/./kmod-hid_2.6.25.17-brcm47xx-1_mipsel.ipk
Connecting to downloads.openwrt.org (195.56.146.238:80)
kmod-hid_2.6.25.17-b 100% |*| 21620 --:--:-- ETA
Collected errors:

  • ERROR: Cannot satisfy the following dependencies for kmod-hid:
    • kmod-input-core * kmod-input-evdev *

root@OpenWrt:~# opkg install kmod-input-core
Collected errors:

  • Cannot find package kmod-input-core.

comment:4 Changed 9 years ago by florian

Fixed for alchemy with [15236].

comment:5 Changed 9 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3964.

comment:6 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.