Modify

Opened 9 years ago

Closed 9 years ago

#4709 closed defect (fixed)

[8.09] binary mpd package doesn't depend on all libs it requires

Reported by: rvollmert@… Owned by: nico
Priority: normal Milestone: Kamikaze 8.09.1
Component: packages Version: Kamikaze 8.09
Keywords: Cc:

Description

The precompiled mpd-binary in 8.09 requires a ton of libraries to be installed that the package doesn't depend on, for instance

libvorbis, libtheora, libffmpeg, alsa-libs

It's presumably been configured/compiled on a system where these were available.

Cheers
Robert

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by nico

  • Milestone set to Kamikaze 8.09.1
  • Owner changed from developers to nico
  • Status changed from new to assigned
  • Version set to Kamikaze 8.09

comment:2 Changed 9 years ago by nico

  • Resolution set to fixed
  • Status changed from assigned to closed

Should be fixed in [15284], thanks for reporting!

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.