Changeset 20612


Ignore:
Timestamp:
2010-03-30T20:27:11+02:00 (8 years ago)
Author:
nico
Message:

[packages] ruby: support for "half-finished" ftptls & telnets libraries has been discontinued upstream

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/lang/ruby/Makefile

    r17485 r20612  
    245245                $(1)/usr/lib/ruby/$(PKG_LIBVER)/*/openssl.so \ 
    246246                $(1)/usr/lib/ruby/$(PKG_LIBVER)/drb/ssl.rb \ 
    247                 $(1)/usr/lib/ruby/$(PKG_LIBVER)/net/ftptls.rb \ 
    248247                $(1)/usr/lib/ruby/$(PKG_LIBVER)/net/https.rb \ 
    249                 $(1)/usr/lib/ruby/$(PKG_LIBVER)/net/telnets.rb \ 
    250248                $(1)/usr/lib/ruby/$(PKG_LIBVER)/webrick/ssl.rb \ 
    251249                \ 
     
    375373                usr/lib/ruby/$(PKG_LIBVER)/*/openssl.so \ 
    376374                usr/lib/ruby/$(PKG_LIBVER)/drb/ssl.rb \ 
    377                 usr/lib/ruby/$(PKG_LIBVER)/net/ftptls.rb \ 
    378375                usr/lib/ruby/$(PKG_LIBVER)/net/https.rb \ 
    379                 usr/lib/ruby/$(PKG_LIBVER)/net/telnets.rb \ 
    380376                usr/lib/ruby/$(PKG_LIBVER)/webrick/ssl.rb \ 
    381377        ) | ( cd $(1); $(TAR) -xf - ) 
Note: See TracChangeset for help on using the changeset viewer.