Changeset 20587


Ignore:
Timestamp:
2010-03-29T22:39:51+02:00 (8 years ago)
Author:
florian
Message:

[package] restrict v4l to 2.6 kernels only since it uses v4l2 includes (#6972)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/libs/libv4l/Makefile

    r18816 r20587  
    2424  TITLE:=Video 4 Linux wrapper libraries 
    2525  URL:=http://people.atrpms.net/~hdegoede/ 
    26   DEPENDS:=+libpthread 
     26  DEPENDS:=+libpthread @LINUX_2_6 
    2727endef 
    2828 
     
    3333  having to write separate code for different devices in the same class. libv4l 
    3434  consists of 3 different libraries: libv4lconvert, libv4l1 and libv4l2. 
    35    
     35 
    3636  libv4l1 offers the (deprecated) v4l1 API on top of v4l2 devices, independent 
    3737  of the drivers for those devices supporting v4l1 compatibility (which many 
Note: See TracChangeset for help on using the changeset viewer.